Service Advisory – Shared Linux Hosting

Incident Report for Digital Pacific

Monitoring

Our Infrastructure team has identified the root cause as a faulty kernel affecting the impacted servers.

A stable kernel has now been applied to the affected servers, and services have been successfully restored. Websites, cPanel, and Webmail should now be accessible.

We will continue to closely monitor the environment, and our administrators will take any further actions required to ensure ongoing stability.

Thank you for your patience and understanding.
Posted Jul 21, 2026 - 14:52 AEST

Identified

We are aware of an issue that is preventing some customers from accessing websites and emails.

Our Infrastructure team is actively investigating the issue and working to restore services as quickly as possible.

Please be assured that resolving this issue is our highest priority. We will continue to provide timely updates as soon as additional information becomes available.

We appreciate your patience and understanding while we work toward a resolution.
Posted Jul 21, 2026 - 14:08 AEST
This incident affects: Personal and Business Hosting and Reseller Hosting.