Service Interruption - Shared Hosting Server - vmpl02.digitalpacific.com.au

Incident Report for Digital Pacific

Resolved

This incident has been resolved.
Posted Apr 09, 2025 - 14:44 AEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 10:43 AEDT

Investigating

This is to inform you that we are experiencing a web service issue on vmpl02.digitalpacific.com.au, which may result in intermittent website access. Our team is investigating the issue with high priority, and we will keep you updated with further information.
Posted Mar 10, 2025 - 14:48 AEDT
This incident affected: Personal and Business Hosting.