Service Interruption - Premium Hosting Server - vmcp03.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 22, 2019 - 18:14 AEST
Monitoring
The server has been rebooted and we are running a database consistency check.

We will investigate the crash of the issue and continue to monitor the server closely.
Posted 3 months ago. Jul 22, 2019 - 13:36 AEST
Investigating
Be advised our internal monitoring has indicated that the Premium Hosting server vmcp03.premium-hosting.com.au is currently down.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 3 months ago. Jul 22, 2019 - 13:34 AEST