Our phone support lines have now been restored and are fully operational.
Our engineers have completed the necessary work to resolve the issue and are taking steps to help prevent it from happening again.
We apologize for the inconvenience and appreciate your patience and understanding.
Live Chat Support: Our live chat support remains available 24/7 if you need further assistance.
Posted Aug 14, 2026 - 11:59 AEST
Investigating
We are currently experiencing an issue affecting our phone support lines, and customers may be unable to reach us. Our engineers are actively investigating the issue and working to restore service as quickly as possible.
Need support in the meantime? Our live chat support remains available 24/7, and we encourage customers to contact us through chat for immediate assistance.
We sincerely apologize for the inconvenience and will provide updates as soon as more information becomes available.
Posted Aug 14, 2026 - 11:12 AEST
This incident affected: Technical Support (Phone).