Issues with ns1.auserver.com.au and ns2.auserver.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 14:04 AEST
Monitoring
The incorrect IP address had been removed and the correct IP addresses are back in place for the ns1.auserver.com.au and ns2.auserver.com.au nameservers.

It may take some time for this update to be correctly reflected across all DNS servers around the world.

We are monitoring the status of this issue and will provide further updates as needed.
Posted Aug 04, 2022 - 12:33 AEST
Identified
We have identified an issue with the ns1.auserver.com.au and ns2.auserver.com.au nameservers where an incorrect IP address is being returned by the com.au root DNS servers.

We are working with our domain partners to resolve this issue as soon as possible and will provide an update when more information is available.

Until a fix is available, you can work around this issue by setting up a white label name server pointing to the IP addresses 101.0.101.106 and 173.255.220.56

Please see the guide at https://support.digitalpacific.com.au/en/knowledgebase/article/how-to-set-up-white-label-name-servers-in-whm
Posted Aug 04, 2022 - 10:59 AEST
This incident affected: Reseller Hosting.