Service Interruption - Shared Hosting Server - vmcp55.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The MySQL check has been completed.
This incident is now resolved.
Posted 2 months ago. Aug 01, 2019 - 16:36 AEST
Monitoring
This server is online again, and a MySQL check is being run to ensure database consistency.
Posted 2 months ago. Aug 01, 2019 - 16:24 AEST
Identified
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp55.digitalpacific.com.au is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 2 months ago. Aug 01, 2019 - 16:18 AEST
This incident affected: Personal and Business Hosting.