Service Interruption - vmcp01.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 28, 2019 - 04:44 AEDT
Monitoring
The server has been rebooted and our administrators are monitoring the server.
Posted Oct 28, 2019 - 01:36 AEDT
Investigating
Our monitoring has alerted us to vmcp01.premium-hosting.com.au being unresponsive, Our administrators are looking into the issue
Posted Oct 28, 2019 - 01:31 AEDT