Service Interruption - Premium Hosting Server - vmcp03.premium-hosting.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 12:20 AEDT
Monitoring
This server has been rebooted and is online again.
It is undergoing MySQL checks to ensure database consistency.
Posted Dec 16, 2019 - 12:15 AEDT
Investigating
Be advised our internal monitoring has indicated that the Premium Hosting server vmcp03.premium-hosting.com.au is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Dec 16, 2019 - 12:12 AEDT
This incident affected: Personal and Business Hosting.