Service Interruption - Shared Hosting Server - vmcp44.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 12, 2019 - 15:02 AEST
Update
vmcp44.digitalpacific.com.au has been rebooted and is currently undergoing database checks.

We will investigate the cause of this issue and continue to monitor the service.
Posted about 1 month ago. Jul 12, 2019 - 11:36 AEST
Identified
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp44.digitalpacific.com.au is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted about 1 month ago. Jul 12, 2019 - 11:34 AEST