Service Interruption - Reseller Hosting Server - vmres15.auserver.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 5 months ago. May 06, 2019 - 18:43 AEST
Monitoring
A number of IP addresses have been blocked which were attacking Wordpress for a sustained period.

We are continuing to monitor the status of the server and will update if it comes under high load again.
Posted 5 months ago. May 06, 2019 - 15:59 AEST
Investigating
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres15.auserver.com.au is experiencing high load.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 5 months ago. May 06, 2019 - 15:38 AEST
This incident affected: Reseller Hosting.