Partial Network Outage : Dedicated Servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 17:06 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 13:43 AEDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 13:25 AEDT
Investigating
We have identified a network connectivity issue affecting some of our dedicated servers based in Sydney. We are actively investigating this issue and will post further updates to this status page as they become available.
Posted Mar 20, 2023 - 13:04 AEDT
This incident affected: Dedicated Servers.