Ticket Support Interruption
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 21, 2019 - 10:04 AEDT
Update
Our ticket support system is intermittently unavailable while maintenance is performed in relation to the earlier issue.
Posted 6 months ago. Feb 20, 2019 - 17:04 AEDT
Monitoring
The cause of the issue has been identified and fixed, and our ticket support system is now online.

Our systems administrators are monitoring the situation closely while conducting an internal investigation into the contributing factors so that the risk of recurrence can be mitigated.
Posted 6 months ago. Feb 20, 2019 - 13:04 AEDT
Investigating
Our Technical Operations team are currently troubleshooting an issue which has caused our ticket support system to go offline.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.

You can subscribe to this incident to receive an SMS or Email notification.
Posted 6 months ago. Feb 20, 2019 - 11:30 AEDT
This incident affected: Technical Support (Tickets).