Service Interruption - Shared/Reseller Hosting Servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 18:00 AEDT
Monitoring
These services have been restored, and we are currently monitoring the situation.
Posted Nov 08, 2019 - 16:19 AEDT
Identified
Be advised our internal monitoring has indicated that some of our Shared and Reseller Hosting is currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Nov 08, 2019 - 16:11 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.