Service Interruption - VPS services on vzsrv05
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 3 days ago. Sep 14, 2019 - 05:51 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 days ago. Sep 14, 2019 - 05:09 AEST
Identified
We are currently investigating an issue affecting a small percentage of our VPS services, the hypervisor has been rebooted to assist in resolution of this issue.
Posted 3 days ago. Sep 14, 2019 - 05:01 AEST
This incident affected: VPS Hosting.