Partial outage vmcp72.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 17:17 AEDT
Monitoring
We experienced an issue on one of our shared hosting servers vmcp72.digitalpacific.com.au causing it to become unreachable for a period of time between 16:30 and 16:45.
This incident has since been resolved and services are running as normal now.
Posted Nov 29, 2019 - 17:17 AEDT
This incident affected: Personal and Business Hosting.