Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 16, 2020 - 22:01 AEST
Update
We will be undergoing this scheduled maintenance on 16th June at 10pm. We will provide updates as this progresses.
Posted Jun 02, 2020 - 12:14 AEST
Scheduled
Our systems administrators will be performing maintenance on the following Shared/Reseller Hosting Servers. During the scheduled migration window, there will be physical relocation of equipment between data centres. The downtime during this move is expected to last several hours.