Service Interruption - Shared Hosting Server - vmcp08.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
The MySQL check has been completed.
This incident is now resolved.
Posted Oct 19, 2019 - 09:08 AEDT
Monitoring
This server is now online and operational again.
A MySQL check is being run to ensure database consistency.
Posted Oct 19, 2019 - 09:01 AEDT
Update
This server has been rebooted and a filesystem check is being run. Services will be restored once this filesystem check is completed.
We will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 19, 2019 - 08:41 AEDT
Identified
We have identified an issue with a file system on vmcp08 which has caused the system to automatically revert it to read-only mode to protect data integrity. We are currently investigating the issue further.
Posted Oct 19, 2019 - 08:09 AEDT
Investigating
Be advised our internal monitoring has indicated that the Shared Hosting server vmcp08.digitalpacific.com.au is currently experiencing a partial outage.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Oct 19, 2019 - 08:06 AEDT