Service Interruption - Reseller Hosting Server - vmres04.auserver.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 20 days ago. Aug 28, 2019 - 07:33 AEST
Monitoring
Be advised our internal monitoring has indicated that the Reseller Hosting server vmres04.auserver.com.au became unresponsive and was rebooted.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

Additionally this may be impacting access to the WHM Control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 20 days ago. Aug 28, 2019 - 07:03 AEST