Hazard Notice - Shared Hosting Network Maintenance
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Nov 08, 2019 - 18:00 AEDT
Monitoring
We are currently conducting maintenance on our storage network which supports part of our shared hosting infrastructure.
No impacts to service are expected.
Posted Nov 08, 2019 - 14:03 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.