Service Interruption - VPS Hypervisor - vzsrv08.vps.apdcsy1.digitalpacific.com.au
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 15, 2019 - 08:20 AEST
Monitoring
The hypervisor has rebooted. There may be some load as all containers start up and disk quotas are processed.
Posted 2 months ago. Apr 15, 2019 - 06:07 AEST
Identified
The server hypervisor has become inaccessible due to load and is being rebooted.
Posted 2 months ago. Apr 15, 2019 - 05:47 AEST
Investigating
Be advised our internal monitoring has indicated that the VPS Hypervisor vzsrv08.vps.apdcsy1.digitalpacific.com.au is currently down or unavailable/experiencing high load.

As a result VPS services which reside on this hypervisor may not be accessible or connectable.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted 2 months ago. Apr 15, 2019 - 05:45 AEST
This incident affected: VPS Hosting.