Service Interruption - Multiple Premium Hosting Servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 16:39 AEST
Monitoring
Load on vmcp05.premium-hosting.com.au has been brought fully under control, and we are continuing to closely monitor the server for any further reduction in performance.
Posted Jun 30, 2020 - 12:24 AEST
Update
vmcp02.premium-hosting.com.au has recovered from the outage and is currently undergoing a database consistency check.

Load on vmcp05.premium-hosting.com.au has been partially brought under control, but efforts continue to restore normal service to this server.
Posted Jun 30, 2020 - 11:46 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2020 - 11:43 AEST
Investigating
Be advised our internal monitoring has indicated that multiple Premium Hosting servers are currently experiencing very high load and are unavailable:

- vmcp02.premium-hosting.com.au
- vmcp05.premium-hosting.com.au

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Jun 30, 2020 - 11:41 AEST
This incident affected: Personal and Business Hosting.