Dedicated Server Network Outage
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 16:52 AEDT
Monitoring
All dedicated servers affected by this issue are back online.

We will continue to monitor in the usual way.
Posted Oct 30, 2019 - 14:04 AEDT
Identified
We have identified a fault with a rack distribution switch and our network technicians have applied a fix. Dedicated servers affected by this issue will be coming back online over the next few minutes.

We are continuing to monitor the situation closely and will update once more information is available.
Posted Oct 30, 2019 - 13:49 AEDT
Investigating
We have identified an issue with the networking going into some of our dedicated server racks.

We are investigating this issue with the highest priority and will update in 30 minutes or once there is more information available.
Posted Oct 30, 2019 - 13:35 AEDT
This incident affected: Dedicated Servers.