Mail Maintenance - Shared/Reseller Hosting Email Gateway
Incident Report for Digital Pacific
Resolved
The web interface has been recovered and is now functioning correctly.
Posted Jun 22, 2020 - 21:53 AEST
Update
Following the reboot for maintenance the web interface has failed. We are investigating the issue.
Posted Jun 22, 2020 - 21:33 AEST
Monitoring
Emergency maintenance is being performed on the web node of the cluster.

During this maintenance, you may be unable to release junk emails from your cPanel interface, and the viewing of "track and trace" email history will also be unavailable.

Normal email delivery will not be affected.
Posted Jun 22, 2020 - 21:32 AEST
This incident affected: SpamExperts Email Filtering Cluster.