Service Interruption - Shared Hosting Servers
Incident Report for Digital Pacific
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 13:00 AEDT
Monitoring
These servers have been brought back online and we are running MySQL checks to ensure database consistency.
Posted Feb 14, 2020 - 12:19 AEDT
Identified
Be advised our internal monitoring has indicated that the Shared Hosting servers,
vmres01.auserver.com.au
vmcp20.digitalpacific.com.au
are currently unavailable.

This may be impacting access to your website, email services, ftp services and access to the cPanel control panel.

We are working to resolve this with top priority and will provide an update in 60 minutes, or if there is a significant change in the situation.
Posted Feb 14, 2020 - 12:06 AEDT
This incident affected: Personal and Business Hosting and Reseller Hosting.